オクトパスウォッチのアプリが対応しているバージョンは以下です

Apple:

オクトパスのアプリは以下のバージョンに対応しています

  • iOS 9 

  • iOS 10

iOSの古いバージョンをお使いの場合、新しいバージョンにアップデートしてください。

適切なバージョンを取得したら、オクトパスウォッチの起動方法を確認してください。